Verifik Error

Incident Report for Webdox CLM

Resolved

This incident has been resolved.
Posted Mar 27, 2025 - 19:32 GMT-03:00

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Mar 27, 2025 - 12:28 GMT-03:00

Identified

The issue has been identified and a fix is being implemented.
Posted Mar 27, 2025 - 11:17 GMT-03:00

Investigating

We are currently investigating this issue.
Posted Mar 27, 2025 - 11:17 GMT-03:00
This incident affected: External Services ([COL] - Verifik, [EC] - Verifik, [PE] - Verifik).