We are continuing to monitor for any further issues.
Posted Aug 03, 2026 - 10:42 GMT-04:00
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Aug 03, 2026 - 10:35 GMT-04:00
Identified
The issue has been identified and a fix is being implemented.
Posted Aug 03, 2026 - 09:44 GMT-04:00
Investigating
We are currently investigating an issue affecting document preview functionality within workflows. This error is preventing users from initiating ceremonies as expected and another impacts transactions.
Posted Aug 03, 2026 - 09:16 GMT-04:00
This incident affected: Sites And Services - Americas (Webdox CLMS FrontEnd, Webdox CLMS Backend, Webdox CLMS Preview).