We are continuing to monitor for any further issues.
Posted Feb 13, 2026 - 15:07 GMT-03:00
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Feb 13, 2026 - 13:06 GMT-03:00
Identified
The issue has been identified and a fix is being implemented.
Posted Feb 13, 2026 - 12:44 GMT-03:00
Investigating
We are currently investigating reports of increased response times. Our engineering team is looking into the root cause. We apologize for the sluggishness and appreciate your patience.
Posted Feb 13, 2026 - 12:19 GMT-03:00
This incident affected: Sites And Services - Americas (Webdox CLMS FrontEnd, Webdox CLMS Backend, Webdox CLMS API, Webdox CLMS Signature, Webdox CLMS Preview, Webdox CLMS Third Party Collaboration, Webdox CLMS Brain, Webdox CLMS PowerBI, Webdox Biometria Backend, Webdox Biometria FrontEnd).