Migrate API

Scheduled for Nov 8, 22:00 - 23:00 GMT-03:00

Update

We will be undergoing scheduled maintenance during this time.
Posted Aug 11, 2025 - 18:03 GMT-04:00

Update

We will be undergoing scheduled maintenance during this time.
Posted Aug 11, 2025 - 18:02 GMT-04:00

Update


Information about the API migration is available on the Webdox support channel and the self-help site.



https://soporte.webdoxclm.com/es/articles/11404322-migracion-de-url-de-la-api-webdox-actualice-antes-del-08-11-2025
Posted Jul 31, 2025 - 12:32 GMT-04:00

Scheduled

We will be undergoing scheduled maintenance during this time.
Posted Apr 04, 2025 - 14:17 GMT-03:00
This scheduled maintenance affects: Sites And Services - Americas (Webdox CLMS API).