Email notification issue

Incident Report for Webdox CLM

Resolved

This incident has been resolved.
Posted Oct 30, 2025 - 22:49 GMT-03:00

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Oct 30, 2025 - 22:44 GMT-03:00

Identified

The issue has been identified and a fix is being implemented.
Posted Oct 30, 2025 - 22:40 GMT-03:00

Investigating

We are experiencing some intermittency with our email provider and are currently working to resolve the problem.
Posted Oct 30, 2025 - 22:34 GMT-03:00
This incident affected: External Services (Mailgun SMTP).